ログイン名 パスワード   
パスワード紛失  新規登録      
   ホーム | 新着情報 | フォーラム | ブログ | ウィキ | マイアルバム | カレンダー | リンク | 教えて! | サイトマップ | サイト内検索 |  

Re: [Linux] php5,mysql5へアップデート

対象モジュール ブログ
件名 [Linux] php5,mysql5へアップデート
要旨 本日、朝5時から、公開サーバーのphp、mysqlのバージョンアップを敢行しました。 バージョン php  4.4.7 → 5.2.3 mysql 4.0.25 → 5.0.27  巷のうわさで特に危険だったのは、mysqlのほうでして、 v4.0→4.1でマルチバイト文字の処理が変わっているためです。  今年の年初にxoopsを始めたとき、手順が悪くてmysql4.3にせずに旧バージョンで始めてしまったのが悔やまれますが、そろそろアップしないと機能に制約が出そうでしたので、時間がとれそうな今やっ

投稿ツリー


このトピックの投稿一覧へ

なし Re: [Linux] php5,mysql5へアップデート

msg# 1.1
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2009-5-5 15:22
なーお  一人前   投稿数: 114

shige-pさん、こんにちは。
XUGJで、書き込み拝見しています。

なんと、php5でX2とXCLで違うんですね。
ご報告ありがとうございました。

投票数:0 平均点:0.00
返信する

この投稿に返信する

題名
ゲスト名
投稿本文

  条件検索へ


TRACK BACK ANYWHERE
_MB_TBANY_LANG_TRACKBACK_URL
http://www.mc8.jp/X/modules/tbAny/tb.php/
教えて!フォーラム・ブログ